May 16th 2013 – Server issues

We are currently experiencing some issues with the Database server.
We are doing our best to fix it as soon as possible.

Thank you for your patience

10:06 Eastern Time
Database has crashed.
We’re restoring the daily backup.
We’ll keep you posted.

15:29 Eastern Time
Problem has been fixed.
We’ve restore the database in the state it was 6 hours before the crash.
Service should be available soon.

22:50 Eastern Time
All services has been restored now.
If you notice any issues, please contact us through our website contact form: http://www.gigatribe.com

6 thoughts on “May 16th 2013 – Server issues

  1. This is good to know..because right now it is saying that my username is not correct..and I have had the same username..ever since you came to the USA…

  2. I tried to log in and get message that my ID DOES NOT EXIST!!!!!!!!!!!!!!! I have paid account!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! If my ID does not exist (grannyangel) I WANT MY MONEY BACK! THANK YOU VERY MUCH

  3. Today my Giga say that the Server can’t connect…since hours!
    I’m really angry now…i paid for your Service and it’s the second bhreakdown this month! I hope, you have a good idea for your paying Members to calm them down!

Leave a Reply to Sam Cancel reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s