MAC version issues – Fixed –

Wednesday, October 10

Dear users,

We have been informed they were some issues with the MAC version since yesterday.
After a connection, GigaTribe will systematically crash.
we will do everything in our power to fix it as soon as possible.

We are sorry for the inconvenience and appreciate your patience.

GigaTribe team

10/10, 10:30 am(GMT +00)

The problem has been fixed.
Thank you for your patience.

3 thoughts on “MAC version issues – Fixed –

  1. Version 3.01.007 will not log in, Gigatribe.com website will not load yet again this has happened every week since the beta build was put out and it lasts a few days at a time! I have to use the beta build 3.04 to log in Giga and it is slow! What am I paying for?

  2. I just notice, I can pull up Gigatribe website using a foreign IP address. Is it possible my ISP is blocking Gigatribe? I am in the USA using version 3.01.007, both direct connection and Easy come back as Server not responding. Version 3.04 will connect but is very slow on uploads and downloads plus it will not display news page I just get “Unavailable” and user profile refuse to load at time it will not remove or add contacts. This like I said started when the beta 3.04 came out happens every week lasts about 2 days at a time. I see no info on this issue on your blog so please RESPOND…… If you have a issue it would be nice to know so I don’t call my ISP and yell at them LOL. And yes I have tried alternate ports and have made sure they are configured right.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s